Crash in gl::Context::~Context

RESOLVED DUPLICATE of bug 1354622

Status

()

P1
critical
RESOLVED DUPLICATE of bug 1354622
2 years ago
2 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({crash, regression})

55 Branch
x86
Windows 10
crash, regression
Points:
---

Firefox Tracking Flags

(firefox55 fix-optional)

Details

(Whiteboard: [gfx-noted], crash signature)

This bug was filed from the Socorro interface and is 
report bp-f1c9d5d0-e81d-4e18-800f-569fb0170514.
=============================================================

Seen while looking at nightly data - crashes started using 20170513030205: http://bit.ly/2rfIyti


Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8a7d0b15595f9916123848ca906f29c62d4914c9&tochange=96b36c5f527dd42e680a230839519eee1fc2c9f3

Bug 1363473 is in the range. ni on :svargas
Flags: needinfo?(svargas)
Flags: needinfo?(svargas) → needinfo?(jgilbert)
Priority: -- → P1
Whiteboard: [gfx-noted]
Wow, the stack is almost identical to bug1354622.

I suspect they are actually the same problem.

And FWIW, all the crashes here is reproduced by AMD 7520G which is the integrated GPU of AMD APU series for laptops.

Laptop utilizes APU is rather uncommon, I think it is either reproduced by same laptop, or happens specifically on 7250G.
See Also: → bug 1354622
No crashes in the past few days...
Milan, can you help find someone to investigate this? It isn't a high volume crash but since we did narrow the regression range maybe there's a chance for a quick fix here.
Flags: needinfo?(milan)
We should take a closer look if the numbers come up on this.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jgilbert)
Resolution: --- → DUPLICATE
Duplicate of bug: 1354622
Flags: needinfo?(milan)
status-firefox55: affected → fix-optional
You need to log in before you can comment on or make changes to this bug.