sticky notes do not move

VERIFIED DUPLICATE of bug 116661

Status

()

Core
XBL
VERIFIED DUPLICATE of bug 116661
16 years ago
16 years ago

People

(Reporter: Brant Gurganus, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020408
BuildID:    2002040803

According to http://www.mozilla.org/projects/xbl/test5/test.html, the sticky
notes can be moved.  This does not work.

Reproducible: Always
Steps to Reproduce:
1. Load http://www.mozilla.org/projects/xbl/test5/test.html.
2. Click a sticky note title and drag it.

Actual Results:  Nothing happens.

Expected Results:  Sticky note moves.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 116661 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.