have some kind of built-in downgrade mechanism like chrome & opera that installs the previous version of Firefox if new update breaks

RESOLVED DUPLICATE of bug 1152027

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 1152027
9 months ago
9 months ago

People

(Reporter: u589863, Unassigned)

Tracking

({dupeme})

55 Branch
dupeme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.114 Safari/537.36 Vivaldi/1.10.845.3

Steps to reproduce:

Opera/chrome keep the previous update in the default folder under previous(old) version,
so if the new update breaks things users can easily roll back to previous versions.

Firefox should keep the last update too and if something breaks & until re-spins are out,
users can goto about support and go back to previous version and auto updates are set to check after a few hours in which time the re-spins will be available.
(Reporter)

Updated

9 months ago
Component: Untriaged → General
Keywords: common-issue+, dataloss, feature, platform
OS: Unspecified → All
Priority: -- → P1
Hardware: Unspecified → All

Updated

9 months ago
Component: General → Application Update
Keywords: common-issue+, dataloss, feature, platform → dupeme
Priority: P1 → --
Product: Firefox → Toolkit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1152027
You need to log in before you can comment on or make changes to this bug.