If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Login to gmail account fails when adding/syncing calendar

RESOLVED DUPLICATE of bug 1359383

Status

Calendar
Provider: GData
RESOLVED DUPLICATE of bug 1359383
4 months ago
4 months ago

People

(Reporter: holavec@gmail.com, Unassigned)

Tracking

Lightning 4.7.8

Details

Attachments

(2 attachments)

(Reporter)

Description

4 months ago
Created attachment 8867913 [details]
gbug.pdf

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170126153126

Steps to reproduce:

Create/update a calendar using a google account: provide  account name (real of fictitious) 


Actual results:

A page stating "we have detected that cookies are disabled in your browser..." appears and no google login prompt is displayed as it used to. Then press "google account" for login prompt and get a message about enabling cookies in the browser instead; hit again "google account" and never get out this loop.


Expected results:

Show google's login page and connect

Comment 1

4 months ago
What version of Provider for Google Calendar do you use? 
Does the problem still occurs after updating to the current Thunderbird 52 + Lightning 5.4 release?
Does the problem still occurs after enabling cookie support in Thunderbird (under Tools>Options>Privacy in Tb52)?
Flags: needinfo?(holavec)
(Reporter)

Comment 2

4 months ago
Created attachment 8868653 [details]
gbug2.png
Flags: needinfo?(holavec)
(Reporter)

Comment 3

4 months ago
After allowing cookie support (shown in gbug2), finally I can enter into the login page, which is great step but then it doesn't continue to the password when clicking on "NEXT" (shown). It's like if there is lock, but I see no options in Thunderbird that could help. It must be something like that.
In new snapshot gbug2 I have included versions from all products I am using. Thunderbird release installed is the latest in repository for Fedora 24 (shown); I upgraded lightening to a newer version (shown). In another computer (at work) using Fedora 22 without the latest versions installed, I had same problem but setting cookie support it was solved and I could even proceed to the password page and connect to my calendars. 
Thank you for you prompt answer and partial solution
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359383
You need to log in before you can comment on or make changes to this bug.