images from blocked server still loading in mail/news component

RESOLVED DUPLICATE of bug 97055

Status

()

Core
Image Blocking
--
major
RESOLVED DUPLICATE of bug 97055
16 years ago
15 years ago

People

(Reporter: Tim Powell, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020406
BuildID:    2002040606

Images in html emails are loaded even if you have chosen to block images from
the server it is loaded from.

Reproducible: Always
Steps to Reproduce:
1.  Find an html email with a remotely loaded image (send yourself one if needed)
2.  Right click on image and select view image
3.  Right click on image and select Block Images from this Server


Actual Results:  Image still displayed in mail window even if you completely
close out of mozilla and reopen.

Note however if you select view image as in repro step 2 the image will not be
displayed in navigator

Expected Results:  Images from blocked servers should never be loaded

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 97055 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
QA Contact: tever → nobody
You need to log in before you can comment on or make changes to this bug.