Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1363647
7 months ago
7 months ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

({nightly-community})

55 Branch
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 months ago
¬°Hola!

Filing this form https://github.com/webcompat/web-bugs/issues/6682

Steps:

Load http://achos.es/mp3/tick1.mp3

Result:
Error seen "The format or MIME type of video is not admitted.".

Expected result:
The file plays like in Edge.

¬°Gracias!
Alex
That file has a gigantic Adobe XMP metadata block inside its ID3 header at the beginning, which is likely breaking ID3 parsing or search for the sync code.
The same problem as bug 1363647.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363647
You need to log in before you can comment on or make changes to this bug.