Move bookmarks menu button out of the nav bar (replace with library button) and remove the star portion of the button

RESOLVED DUPLICATE of bug 1383009

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 1383009
a year ago
11 months ago

People

(Reporter: bbell, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
The existing bookmark Menu needs to live another day as an independent tool that's available for a user to drag out of "Additional Tools and features." 

The Bookmarks entry in the Library Doorhanger is a new simpler report that's focused only on "Recent Bookmarks." Users who have relied on the existing Bookmarks Menu should be able to continue using it as is.  To do this, the Bookmarks Menu must be separated from the bookmarking star and made to work as a stand-alone unit.
(Reporter)

Updated

a year ago
Depends on: 1352120
Whiteboard: [photon-structure]
Flags: qe-verify?
Priority: -- → P2

Updated

a year ago
Blocks: 1352110
Depends on: 1354155
Summary: Make Existing Bookmark Menu and Independent tool → Move bookmarks menu button out of the nav bar (replace with library button) and remove the star portion of the button
Flags: qe-verify? → qe-verify+
QA Contact: gwimberly

Comment 1

11 months ago
The patch I put up in bug 1383009 fixes this.
Depends on: 1383009

Comment 2

11 months ago
Duping this because that probably makes more sense than the dep bug.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
No longer depends on: 1383009
Resolution: --- → DUPLICATE
Duplicate of bug: 1383009

Updated

11 months ago
Flags: qe-verify+
Priority: P2 → --
QA Contact: gwimberly
Whiteboard: [photon-structure]
You need to log in before you can comment on or make changes to this bug.