Download button, "Show file location" doesn't fit in window for Modern theme

VERIFIED DUPLICATE of bug 79889

Status

SeaMonkey
Themes
--
trivial
VERIFIED DUPLICATE of bug 79889
16 years ago
9 years ago

People

(Reporter: Zak Grant, Assigned: shliang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)
BuildID:    2002040903

When downloading a file, the button "Show File Location" is partway off the 
size of the download window.

Reproducible: Always
Steps to Reproduce:
1. Download a file

Actual Results:  Button off window.

Expected Results:  Uh... button in window? :)

Uh... how do I add an attachment here, showing the problem? :/
(Reporter)

Comment 1

16 years ago
Created attachment 78520 [details]
How it looks

Here's how the problem looks on my screen.
(Reporter)

Comment 2

16 years ago
In case you're trying this out, the buttons align correctly when the file is 
downloading, then jump out of place when the file is finished.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.