Deprecated xlink:href specific attribute, but still in the svg <use> tag.

RESOLVED WORKSFORME

Status

Developer Documentation
SVG
P5
normal
RESOLVED WORKSFORME
7 months ago
7 months ago

People

(Reporter: yanerick7, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 months ago
:: Developer Documentation Request

      Request Type: Correction
     Gecko Version: unspecified
 Technical Contact: 

:: Details

in this page: https://developer.mozilla.org/en-US/docs/Web/SVG/Element/use if you go to the specific attribute, there is a xlink:href attribute. If you follow the link you arrive on this page: https://developer.mozilla.org/en-US/docs/Web/SVG/Attribute/xlink:href. And in this page, it says that xlink:href is deprecated and it should be replaced with href only.  So it should probable be updated with href on the first page?
(Reporter)

Comment 1

7 months ago
I edited it, but I need someone the verify it since I don't want to mess up anything. And I wonder if it is the same for all the xlink attributes (Should the xlink: be stripped out?)
(Reporter)

Updated

7 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.