Test the search daily roll-ups

RESOLVED DUPLICATE of bug 1364530

Status

Data Platform and Tools
Datasets: General
P1
normal
RESOLVED DUPLICATE of bug 1364530
7 months ago
6 months ago

People

(Reporter: harter, Assigned: Sam Penrose)

Tracking

Details

(Reporter)

Description

7 months ago
The search daily roll-up job is being added to python_mozetl in this PR [0]. We're forgoing tests for now to improve the stability of the job on airflow. This bug tracks the testing effort.

[0] https://github.com/mozilla/python_mozetl/pull/35
I'm closing this in favor of bug 1364530, as testing falls under the general umbrella of the search rollup port.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364530
You need to log in before you can comment on or make changes to this bug.