sometimes no cursor/no typing possible

VERIFIED DUPLICATE of bug 126843

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 126843
16 years ago
13 years ago

People

(Reporter: René, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020406
BuildID:    2002040608

Sometimes while using mozilla, even when it starts (in former verions mainly
after started), there's no cursor appearing, and typing text in the URL-bar as
well as in text-typing areas within the shown page is not possible.

Reproducible: Sometimes
Steps to Reproduce:
1. open navigator window OR open site
2.
3.

Actual Results:  no typing possible, no cursor appears

Expected Results:  showing cursor, let me type something

If this is the case, one can neither see the highlighting while marking text
_within_ text-entry areas or the url-bar - but if I remember correctly one can
still mark text there - blindly.

My workaround is to play a bit with the minimize/maxmize feature of teh window.
Sometimes this didn't help, too and I have to open a new navigator window (I
think that opening a new tab window didn't help)

This occured to me since my first version of mozilla, v. 0.97

My roommate doesn't have this problem under W2K.

What is maybe special about me, is that I copied the registry.dat from admin to
my user (and the registry.dat is now about 300k!) and never deleted it (of
course not!)

It's a minor bug, but it gets on my nerves and will do this to others ;-)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.