Address autocomplete should not stop at @ sign

VERIFIED DUPLICATE of bug 95631

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 95631
16 years ago
9 years ago

People

(Reporter: boris, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Like described in bug #136576 the autocomplete function could be enhanced.
Additionally the autocomplete function for e-mail adresses might not stop at the
@-sign but could maintain a list of domains, that would be displayed as the user
starts to type the domain field.
Changing title to a specific bug. Please use more specific descriptions of bugs.
Summary: autocomplete → Address autocomplete should not stop at @ sign

*** This bug has been marked as a duplicate of 95631 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.