If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Intermittent browser/components/extensions/test/browser/browser_ext_pageAction_title.js | image exists -

RESOLVED FIXED in Firefox 55

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED FIXED
4 months ago
3 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

unspecified
mozilla56
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox55 fixed, firefox56 fixed)

Details

(Reporter)

Description

4 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=99917766&repo=mozilla-inbound

https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-inbound-macosx64/mozilla-inbound_yosemite_r7_test-mochitest-browser-chrome-3-bm107-tests1-macosx-build20.txt.gz

Comment 1

4 months ago
17 failures in 891 pushes (0.019 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 10
* mozilla-inbound: 5
* try: 1
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 9
* windows7-32-vm: 7
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1365821&startday=2017-05-22&endday=2017-05-28&tree=all

Comment 2

4 months ago
5 failures in 820 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* osx-10-10: 3
* windows7-32-vm: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1365821&startday=2017-05-29&endday=2017-06-04&tree=all

Comment 3

3 months ago
9 failures in 814 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 6
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 7
* windows8-64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1365821&startday=2017-06-12&endday=2017-06-18&tree=all
https://hg.mozilla.org/integration/mozilla-inbound/rev/d85a801d244f0a39e34f6e1c723af19dde728867
Bug 1365821: Request animation frame on the correct window before checking details. r=me
Duplicate of this bug: 1363943
Duplicate of this bug: 1364292
Duplicate of this bug: 1368309
Duplicate of this bug: 1367382
Duplicate of this bug: 1365979
Duplicate of this bug: 1367377
Duplicate of this bug: 1373611
Duplicate of this bug: 1367733
Duplicate of this bug: 1365693
Duplicate of this bug: 1366551

Comment 15

3 months ago
16 failures in 892 pushes (0.018 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 6
* mozilla-central: 5
* mozilla-inbound: 3
* try: 2

Platform breakdown:
* windows7-32-vm: 8
* windows8-64: 6
* osx-10-10: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1365821&startday=2017-06-19&endday=2017-06-25&tree=all

Comment 16

3 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/d85a801d244f
Status: NEW → RESOLVED
Last Resolved: 3 months ago
status-firefox56: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla56

Comment 17

3 months ago
bugherderuplift
https://hg.mozilla.org/releases/mozilla-beta/rev/bf65e06c8407
status-firefox55: --- → fixed
You need to log in before you can comment on or make changes to this bug.