dir definition affects text

RESOLVED INVALID

Status

()

Core
Layout: Text
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: yoav, Assigned: mkaply)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
hey
the problem is with the <ul> tag (might even be with other tags).
the document is set to iso-8859-8, so all the text has been flipped before-hand.
because i used <ul dir="rtl"...> the text was flipped back again by mozilla. the
text should not be affected by the dir definition, only the direction of the
paragraph.

i'm using build 2002031104
(Reporter)

Comment 1

16 years ago
my mistake :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

9 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.