If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Letter "eth"(ð) is rendered far to small

RESOLVED DUPLICATE of bug 111728

Status

()

Core
Layout
P4
normal
RESOLVED DUPLICATE of bug 111728
16 years ago
13 years ago

People

(Reporter: Frits Lilbæk, Assigned: Marc Attinasi)

Tracking

1.0 Branch
Future
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020408
BuildID:    2002040809

The letter "eth" which is coded as ð in html is
rendered far to small besides ordinary letters.

IE 5.1 for MacOS X has same problem
IE 5.1 for MacOS 9 (classic) does not show eth as a letter but as <eth>

OmniWeb for MacOS X shows eth absolutely correct!

Netscape 4.7 for MacOS 9 shows eth as a ? 

Reproducible: Always
Steps to Reproduce:
1.
2.http://www.slaid-ring.fo/dansisoega.html
3.

Actual Results:  small eth-letters

Expected Results:  normal sized eth-letters

eth is in of ISO-8859-1 character set

Updated

16 years ago
Summary: Letter "eth"(&eth;) is rendered far to small → Letter "eth"(&eth;) is rendered far to small

Comment 1

16 years ago
Didn't think I'd be able to confirm this as I don't know what an "eth" looks
like. Having looked at the page though its really obvious.

Can't find any dupes, and though there must be somewhere better than browser
general for this its not obvious from the component list.
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen

Updated

16 years ago
Priority: -- → P4
Target Milestone: --- → Future

Comment 3

15 years ago
Dupe of bug 111728.

Comment 4

15 years ago
8 months later... &eth; displays the right size. "Føroyski kvæðadansurin, ið nú
verður kallaður føroyskur dansur".

As Niklas said in August, this should be RESOLVED DUPLICATE of bug 111728.

Comment 5

15 years ago
I spoke too soon. Mozilla 1.0.1 displays eth incorrectly. This bug should be
marked version 1.0 branch.

Updated

15 years ago
Version: Trunk → 1.0 Branch

Comment 6

13 years ago
Given that 1.0 is ancient history, perhaps this should be WONTFIX?

Comment 7

13 years ago
1.0 only

*** This bug has been marked as a duplicate of 111728 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.