Run filters on folder not available for unified/grouped folders [Feature request]

RESOLVED DUPLICATE of bug 513657

Status

RESOLVED DUPLICATE of bug 513657
a year ago
a year ago

People

(Reporter: hife, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170509210144

Steps to reproduce:

1. Create at least two mail accounts with separate Inbox folders.
2. Choose View -> Folders -> Grouped/Unified.
3. Open unified Inbox folder.
3. Try to select Tools -> Run filters on folder


Actual results:

"Run filters on folder" is greyed out and not available.
This defeats the purpose of unified folders to not have to bother with separate inbox folders.


Expected results:

"Run filters on folder" should be available and run the respective filters on each inbox folder. (Selecting all messages, then selecting "Run filters on messages" essentially does this, but is an unnecessary step.)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513657
You need to log in before you can comment on or make changes to this bug.