style="cursor:crosshair" Causes Link Hand to Display Over Entire Page

VERIFIED INVALID

Status

()

Core
DOM: CSS Object Model
VERIFIED INVALID
16 years ago
9 years ago

People

(Reporter: Felix Miata, Assigned: jst)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
2002040908 (not new)
OS/2 Java 1.3; modern

If I save this page to disk and remove style="cursor:crosshair" from the body
tag, normal mouse pointer behavior is manifest. Otherwise, hand never disappears
while mouse pointer is over body pane.

Comment 1

16 years ago
Marking as dupe of bug 136622 (cause it has more info).

*** This bug has been marked as a duplicate of 136622 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
inadvertent enter
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

16 years ago
"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
I don't see the point in reopening it just to mark it invalid.  It was a
duplicate of your other bug.  Don't reopen bugs unless you intend it to be a
separate bug.

Marking verified so we (me) can avoid the extra spam of reopening and reduping
and reverifying.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
The point resulted in bug 136631. I track my bugs, and invalid has different
meaning from dupe in my tracking process.

The bug wasn't done. I hit the browser stop button before seeing anything
display, so I thought I caught it in time. When I hit back to finish, in the
confusion of the moment I forgot to actually finish before clicking commit for
the second time. I went ahead to add the additional comment originally omitted.
Only after checking email did I find out that two bugs had registered.

Updated

9 years ago
Component: DOM: Views and Formatting → DOM: CSS Object Model
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.