If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Run filters on selected messages" does not work on unified folder

RESOLVED DUPLICATE of bug 513657

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 513657
4 months ago
4 months ago

People

(Reporter: hife, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170509210144

Steps to reproduce:

1. Create at least two mail accounts with separate Inbox folders.
2. Create a filter that applies to at least one message in the respective inbox.
3. Choose View -> Folders -> Grouped/Unified.
4. Open unified Inbox folder.
5. Select message(s) the filter should apply to.
5. Select Tools -> Run filters on (selected) message(s).



Actual results:

Nothing happens.


Expected results:

The filter should have been applied to the message.
again, this is the same as bug 513657
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513657
(Reporter)

Comment 2

4 months ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> again, this is the same as bug 513657

As opposed to the greyed out "Run filters on folder" the option "Run filters on (selected) message(s)" appears available in the menu but doesn't do anything. I would argue, this makes it an actual bug as opposed to an unavailable feature as described in bug 513657.

(I also thought I read someone describe this option working in the past (as a workaround for bug 513657), but I cannot find that post at the moment so I am unsure.)
You need to log in before you can comment on or make changes to this bug.