Closed Bug 1366278 Opened 3 years ago Closed 3 years ago

--urlbar-background-color is missing with non-default Windows themes

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 55
Iteration:
55.6 - May 29
Tracking Status
firefox55 --- verified
firefox57 --- verified

People

(Reporter: dao, Assigned: dao)

References

Details

(Whiteboard: [photon-visual][p1])

Attachments

(1 file)

Bug 1352366 set --urlbar-background-color in a @media (-moz-windows-default-theme) block and forgot about non-default themes, resulting in a transparent background.
Summary: --urlbar-background-color is missing on non-default Windows themes → --urlbar-background-color is missing with non-default Windows themes
Attachment #8869459 - Flags: review?(dale)
Duplicate of this bug: 1366276
Iteration: --- → 55.6 - May 29
Flags: qe-verify?
Priority: -- → P1
Flags: qe-verify? → qe-verify+
QA Contact: brindusa.tot
Comment on attachment 8869459 [details]
Bug 1366278 - Get rid of --urlbar-background-color since it's always -moz-field and textbox.css already sets that by default.

Ok thanks for fixing, that makes sense
Attachment #8869459 - Flags: review?(dale) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/2551c1498782
Get rid of --urlbar-background-color since it's always -moz-field and textbox.css already sets that by default. r=dale
https://hg.mozilla.org/mozilla-central/rev/2551c1498782
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
Verified as fixed on Latest Nightly 57.0a1 and on Nightly 55.0a1, build ID 20170523030206.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.