Mail Complains that "No receipants is specified"

VERIFIED DUPLICATE of bug 134729

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 134729
16 years ago
10 years ago

People

(Reporter: wkfx2003-bugzilla, Assigned: varada)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020407
BuildID:    2002040708

The mail cannot be sent because no receiptant is specified.

Reproducible: Always
Steps to Reproduce:
1. Set BCC to myself in Preference
2. Compose
3. Click the first email address,which is BCC to myself
4. Delete it
5. The first "To:" should move up.
6. Type another email address and send email.


Actual Results:  7. Mozilla complains no address specified.


Expected Results:  7. Send the email as normal
over to varada, this is a dup...
Assignee: ducarroz → varada

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 134729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.