Verify that all with FF (Nightly) shipped XPIs are compatible

RESOLVED INVALID

Status

()

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: BesTo, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
XPIs shipped with FF (Nightly) (C:\Program Files\Nightly\browser\features) are not marked as compatible. Please look at attached screenshot.
(Reporter)

Comment 1

a year ago
Created attachment 8869716 [details]
2017-05-20 16_05_15-Add-ons Manager - Nightly (Build 20170520030204).png

Updated

a year ago
Component: General → Add-ons Manager
Product: Firefox → Toolkit
Can you please provide detailed steps that you used to produce that screenshot?
It looks like about:addons but it is showing a bunch of system add-ons which are not supposed to appear there.
Flags: needinfo?(Tobias.Besemer)
(Reporter)

Comment 3

a year ago
(In reply to Andrew Swan [:aswan] from comment #2)
> Can you please provide detailed steps that you used to produce that
> screenshot?
> It looks like about:addons but it is showing a bunch of system add-ons which
> are not supposed to appear there.

I loaded them manual into about:addons ("Install Add-on From file...").
This give me the chance to "unload" features I don't want to have and should minimize the footprint of FF this way.
Flags: needinfo?(Tobias.Besemer)
You can't unload system add-ons that way.
And running a copy of system add-ons in your profile isn't a supported configuration, making the original bug invalid.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.