User Agent don't show full version

RESOLVED DUPLICATE of bug 1225414

Status

()

RESOLVED DUPLICATE of bug 1225414
a year ago
a year ago

People

(Reporter: ilya, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170517122419



Actual results:

User agent in Firefox don't show full Firefox version.
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0

All services that determine the relevance of the browser shows that I have outdated version that needs updating, though it isn't and they have no possibility to transfer the latest version of the browser


Expected results:

Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.1.2

Comment 1

a year ago
I don't think Mozilla displays the minor version number, because it's irrelevant.
Component: Untriaged → General

Comment 2

a year ago
This is by design, see the rationale in bug 1225414.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225414
You need to log in before you can comment on or make changes to this bug.