If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Navigator won't display in all builds since shortly after .99

VERIFIED DUPLICATE of bug 135222

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 135222
16 years ago
13 years ago

People

(Reporter: Chris Nuzum, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461; .NET 
CLR 1.0.3705)
BuildID:    2002041003

A day or so after 9.9 was released, I started grabbing daily builds looking for 
a fix to a problem with selection in pull-down menus (fixed the next day).  For 
the last several days, however, every daily I have installed has the same set 
of problems, which make Mozilla completely non-functional.

1. I can't run navigator from icon even after clean restart.  I get a 
completely empty grey window with just a title bar filled in.

2. The mailer comes up, but there is at least one menu missing between Message 
and Help.

3. I can't get to navigator from mailer using Control-n or the File|New menu 
(nothing happens).

4. If I go to Help | About Mozilla in the mailer, a partial navigator pops up --
 but no menus are functional, the page is all grey, most buttons are missing 
from the toolbars.

If I go back to the .99 build, things work as they did in that build.


Reproducible: Always
Steps to Reproduce:
Attempt to open navigator.  

Actual Results:  See description.

Expected Results:  Displayed navigator window, let me navigate, buttons & menus 
should work, etc.

As I mentioned, all the daily builds I have downloaded for at least the past 
week have had this problem, and aren't usable.

I would be happy to show a developer what's going on using VNC.
(Reporter)

Comment 1

16 years ago
Created attachment 78578 [details]
Screenshot when launching from icon

Here's a screenshot that illustrates what happens when I try to launch the
navigator from an icon.
(Reporter)

Comment 2

16 years ago
Created attachment 78580 [details]
Illustrates the missing menu in mail
(Reporter)

Comment 3

16 years ago
Created attachment 78581 [details]
When I select 'help|about' from the menu in email

Page display doesn't get any further than this.  All menus are non-responsive.

Comment 4

16 years ago
grey window is bug 135222

uninstall and then install mozilla and it will go away

Comment 5

16 years ago
I'm tempted to mark this INVALID.
Please file /seperate/ bugs for seperate issues.
(Assignee)

Comment 6

16 years ago
mid-air :-)

You installed over an older build. You can do that (it's supported) but you
should uninstall/reinstall if something doesn't work. (like this problem or
"Entry point errors)

I mark this as a dupe. Please file a new bug if uninstall (it's possible that
you must delete not deleted files manually) and reinstall doesn't fix your other
problems.


*** This bug has been marked as a duplicate of 135222 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
Thank you. After uninstall & reinstall, everything works like a charm.  

Thanks for not marking INVALID.  I appreciate the considered response & now have
a better idea how to use Bugzilla.

Thanks again.

Comment 8

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.