Crash in mozilla::dom::TimeoutManager::MaybeStartThrottleTrackingTimout

RESOLVED DUPLICATE of bug 1366812

Status

()

Core
DOM
--
critical
RESOLVED DUPLICATE of bug 1366812
6 months ago
6 months ago

People

(Reporter: calixte, Unassigned)

Tracking

({crash, regression})

55 Branch
Unspecified
Windows 10
crash, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
This bug was filed from the Socorro interface and is 
report bp-fdc3c34f-b43a-4ec5-9330-d49e10170522.
=============================================================

There are 23 crashes in nightly 55 with buildid 20170522030207.
:bkelly, since you modified the file dom/base/TimeoutManager.cpp recently, do yo have any ideas ?
Flags: needinfo?(bkelly)
Status: NEW → RESOLVED
Crash Signature: [@ mozilla::dom::TimeoutManager::MaybeStartThrottleTrackingTimout]
Last Resolved: 6 months ago
status-firefox53: unaffected → ---
status-firefox54: unaffected → ---
status-firefox55: affected → ---
status-firefox-esr52: unaffected → ---
Flags: needinfo?(bkelly)
Resolution: --- → DUPLICATE
Duplicate of bug: 1366812
You need to log in before you can comment on or make changes to this bug.