If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

missing versioninfo on mozilla-win32-installer.exe

RESOLVED DUPLICATE of bug 50522

Status

SeaMonkey
Build Config
P4
minor
RESOLVED DUPLICATE of bug 50522
16 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Curt Patrick (gone))

Tracking

Trunk
mozilla1.2beta
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla-win32-installer.exe needs version information in the file
properties.
-> aki
Assignee: seawood → asasaki

Updated

16 years ago
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → mozilla1.2beta

Comment 2

16 years ago
this appears to be tied in with nsztool.exe... don't know how to get that to
version its exes, or if that's plausible.

-> ssu
Assignee: asasaki → ssu

Comment 3

16 years ago
the actual exe that needs to be updated is nsinstall.exe located here:
  mozilla\xpinstall\wizard\windows\nsinstall

nsinstall.exe is what the mozilla-win32-installer.exe is built from.
Assignee: ssu → curt

Updated

15 years ago
Blocks: 80613
Product: Browser → Seamonkey

Comment 4

13 years ago
Duplicate of/related to bug 50522?
Yep

*** This bug has been marked as a duplicate of 50522 ***
No longer blocks: 80613
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.