If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

quick search uses intial text entered

RESOLVED DUPLICATE of bug 136687

Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 136687
16 years ago
13 years ago

People

(Reporter: David Gabler, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Change text in quick search after typing in results in query with intial text.

Reproducible: Always
Steps to Reproduce:
1. Type in 'www bob com' to the quick search
2. hit the home key
3. use the delete key to change www to GGG
4. use down arrow to move focus to "Search Google for"

Actual Results:  text of 'GGG bob com' changes to 'www bob com'

Expected Results:  search query to be 'GGG bob com'

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 136687 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.