Failure in XMLHttpRequest/responsexml-document-properties.htm

RESOLVED DUPLICATE of bug 918768

Status

()

P3
normal
RESOLVED DUPLICATE of bug 918768
2 years ago
4 months ago

People

(Reporter: shawnjohnjr, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

cookie
assert_equals: expected (string) "" but got (undefined) undefined


cookie (after setting it)
assert_equals: expected "" but got "thisshouldbeignored"
Assignee: nobody → shuang
Priority: -- → P3

Updated

a year ago
Blocks: 726433
Assignee: shuang → nobody
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918768
You need to log in before you can comment on or make changes to this bug.