Text is overlapped on m.naver.com/#VIDEO

RESOLVED DUPLICATE of bug 1355379

Status

()

RESOLVED DUPLICATE of bug 1355379
a year ago
a year ago

People

(Reporter: lgbrowser5, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

430.39 KB, image/png
Details
406.38 KB, image/png
Details
168.52 KB, image/png
Details
10.00 MB, application/x-7z-compressed
Details
2.93 MB, application/octet-stream
Details
(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3; NetHelper70; CNS_UA; GWX:MANAGED; AD_LOGON=4C47452E4E4554; rv:11.0) like Gecko

Steps to reproduce:

Steps to reproduce:

1. Platform Version (M): NOS(7.0)
2. Firefox version (M): Firefox 53.0.2, Firefox Beta 54.0
3. Reproducible on LG Ref. device (M) : Yes / G5 device
4. Reproduce rate (M) : 100%
5. Issue Reported (M) : Internal
6. Issue Description (Wrong behavior) (M) : Text is overlapped on m.naver.com/#VIDEO
7. Expected behavior (M) : Text should not be overlapped
8. Steps to reproduce (M) : 
8-1. Firefox > https://m.naver.com/#VIDEO
8-2. Select the font size larger in the browser
9. Screen Capture (M) : Yes (Video)
10. MORE INFORMATION (O): Chrome works normally
It's reproducible on PC Mozilla Firefox if reduce the screen size

When it fixed, please share Engineering Report or Release info. for patches. 


Actual results:

Text is overlapped on m.naver.com/#VIDEO


Expected results:

Text should not be overlapped
(Reporter)

Comment 1

a year ago
Created attachment 8870326 [details]
Firefox.png
(Reporter)

Comment 2

a year ago
Created attachment 8870327 [details]
Chrome.png
(Reporter)

Comment 3

a year ago
Created attachment 8870328 [details]
PC_Firefox.PNG
(Reporter)

Comment 4

a year ago
Created attachment 8870329 [details]
record.7z.001
(Reporter)

Comment 5

a year ago
Created attachment 8870330 [details]
record.7z.002
Thanks for report!

There is bug 1355379 filed for overlapped text and the patches should fixed this one too, so I will mark this bug as duplicate. You can follow that one, and if you find another websites with this problem you can comment in bug 1355379.
Tested myself and couldn't reproduce on Nexus 6 (Android 7.0).
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355379
You need to log in before you can comment on or make changes to this bug.