Answer function - target address is not applied

RESOLVED DUPLICATE of bug 1357284

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1357284
a year ago
a year ago

People

(Reporter: Antons Svedkijs, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170504000000

Steps to reproduce:

1. Use "Answer" or "Answer All" function on any message in inbox
2. Compose message windows is opened

Tested with and without addons.


Actual results:

No original sender addresses are included in "To" line


Expected results:

Original addresses from the source message should be included in To or Cc. Bcc. 
As in the version 45.8.

Comment 1

a year ago
Caused by incompatible add-on "Contact Photo". You're sure you tested with *all* add-ons disabled?
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1357284
You need to log in before you can comment on or make changes to this bug.