preference to hide image frames

RESOLVED DUPLICATE of bug 136382

Status

()

Core
ImageLib
--
enhancement
RESOLVED DUPLICATE of bug 136382
16 years ago
16 years ago

People

(Reporter: cartman, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020409
BuildID:    20002041000

I'd like a preference to disable the display of "image frames", ie. the box that
appears while an image is loading

Reproducible: Always
Steps to Reproduce:
Just go to a page with lots of images and you will se frames in place of images
before browser downloads images.

Actual Results:  frames before images

Expected Results:  no frames
This is a dup. See also bug 11011.

Comment 2

16 years ago
bug 64066 ?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 136382 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.