Closed Bug 1367114 Opened 4 years ago Closed 2 years ago

Crash in shutdownhang | __psynch_cvwait | <name omitted> | mozilla::ScriptPreloader::Cleanup

Categories

(Core :: XPConnect, defect, P3)

55 Branch
Unspecified
macOS
defect

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox53 --- unaffected
firefox54 --- unaffected
firefox55 --- fix-optional
firefox56 --- fix-optional
firefox57 --- fix-optional

People

(Reporter: marcia, Unassigned)

Details

(Keywords: crash, regression, regressionwindow-wanted)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-6535c5b3-dcea-4fe2-8c33-8339f0170520.
=============================================================

Seen while looking at nightly crash stats - crashes started using 20170513030205 and are all on 10.12: http://bit.ly/2qd4Z29

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=8a7d0b15595f9916123848ca906f29c62d4914c9&tochange=96b36c5f527dd42e680a230839519eee1fc2c9f3
Component: mozglue → XPConnect
Maybe Kris is interested.
Flags: needinfo?(kmaglione+bmo)
Priority: -- → P3
My best guess is that this has something to do with the startup cache being flushed during shutdown, after we normally notify the cache flush monitor to abort the normal 10 second delay.
Flags: needinfo?(kmaglione+bmo)
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.