e10s a11y NVDA slow on some websites when pressing Tab

RESOLVED DUPLICATE of bug 1365655

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 1365655
11 months ago
7 months ago

People

(Reporter: am_dxer, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170523030206

Steps to reproduce:

1. Visit www.ebay.com with e10s enabled and the nVDA screen reader running.
2. Press the Tab key to move between controls on the website.


Actual results:

NVDA was slow to speak the next item. I counted a few second delay at some points. This appears to be a Windows bug as I couldn't reproduce it with Orca. Test machine has an i7 4600u so cpu power is not the issue.


Expected results:

NVDA should speak the next item with less of a delay. If e10s is disabled, the delay is severely reduced.
(Reporter)

Updated

11 months ago
Summary: e10s NVDA slow on some websites when pressing Tab → e10s a11y NVDA slow on some websites when pressing Tab

Updated

11 months ago
Component: Untriaged → Disability Access APIs
Product: Firefox → Core
Thanks for the report, I think this will be captured in work on bug 1380896
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380896

Comment 2

7 months ago
Bug 1380896 is not related to e10s, but related to HTTP/2.  Was it intended to refer to a different bug here?
Flags: needinfo?(dbolter)
Yes good catch thanks! I'll DUPE it to our e10s a11y performance meta bug.
Flags: needinfo?(dbolter)
Duplicate of bug: 1365655
You need to log in before you can comment on or make changes to this bug.