Trash Icon disappeared !

VERIFIED INVALID

Status

--
blocker
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: fredbezies, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020410
BuildID:    20020401003

Hello !

Very strange bug.

When time comes to have a compression of folders, trash icon go away.

I have to quit and restart Mozilla in order to get trash back.

Reproducible: Sometimes
Steps to Reproduce:
1.Wait for getting compression of folders
2. Look at tree folders

Actual Results:  Trash disappear !

Expected Results:  trash will stay visible.

Using classic Theme.

Comment 1

17 years ago
*** Bug 136514 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
I'm still seeing lots of problems with mail, but the trash icon seems to be back
in recent nightlies (seen working in 2002041418 win32).  This may have been
fixed with bug 136636.

I can't confirm, resolve, duplicate, or perform any other useful action on this
bug for some reason. :-/
(Reporter)

Comment 3

17 years ago
Closing this bug, because I cannot see it since end of april 2002.

I think it was related to my profile which was a bit corrupted :-/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 5

16 years ago
Verified on trunk 10/17/02, Win2K.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.