Web extension API for reacting to the tab bar being clicked

RESOLVED DUPLICATE of bug 1246706

Status

WebExtensions
Frontend
RESOLVED DUPLICATE of bug 1246706
a year ago
3 days ago

People

(Reporter: flying sheep, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170521144518

Steps to reproduce:

My extension restores the last closed tab when middle clicking the tab bar.

In order to recreate this behavior with a WebExtension, I need a tabs.onBarClick event or similar.

Updated

a year ago
Flags: needinfo?(amckay)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(amckay)
Resolution: --- → DUPLICATE
Duplicate of bug: 1246706
(Reporter)

Comment 2

a year ago
this isn’t a duplicate. this is about clickting the tab BAR, not individual tabs.

Updated

3 days ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.