::before placeHolderShimmer CSS animation on Facebook runs away and pegs a CPU

RESOLVED DUPLICATE of bug 1131937

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1131937
7 months ago
7 months ago

People

(Reporter: beltzner, Unassigned)

Tracking

55 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8870617 [details]
inspector view

STR:
1. Load Facebook 
2. Click through to a group
3. Watch CPU for Nightly Web Content spike & peg
4. Open Inspector > Animations
5. Oh, look, it's ::before placeHolderShimmer
See comments in...
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1131937
You need to log in before you can comment on or make changes to this bug.