13:22 Windows Build only opens Mail once

VERIFIED DUPLICATE of bug 136725

Status

SeaMonkey
MailNews: Message Display
--
blocker
VERIFIED DUPLICATE of bug 136725
16 years ago
13 years ago

People

(Reporter: Carl Schrader, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020410
BuildID:    20022041003

13:22 Windows Build only opens Mail once. After you open and close Mail/News you
can no longer open it without closing and reopening Mozilla. This was fine until
this build..

Reproducible: Always
Steps to Reproduce:
1. Open Mozilla
2. Open Mail/News
3. Close Mail/News
4. Try to open Mail/News

Actual Results:  Doesn't open

Expected Results:  Open Normally

Comment 1

16 years ago
Duplicate of bug# 136725, or vice-versa?

Comment 2

16 years ago
this is a dupe

*** This bug has been marked as a duplicate of 136725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dup of bug 136874.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.