Closed Bug 1367346 Opened 3 years ago Closed 3 years ago

Scroll bar displayed in static hamburger when update message is displayed

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1364738

People

(Reporter: flod, Unassigned)

Details

Attachments

(1 file)

This might be invalid given the current status of the menu, but I'm afraid nobody will notice the issue if the en-US message fits on one line.

The Italian message spans on two lines, causing the rest of the content to overflow and a scroll bar to appear.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1364738
You need to log in before you can comment on or make changes to this bug.