Seamonkey 2.52a1 crashes when a browser tab is closed

RESOLVED DUPLICATE of bug 1366643

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 1366643
9 months ago
9 months ago

People

(Reporter: David Edwards, Unassigned)

Tracking

SeaMonkey 2.52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0 SeaMonkey/2.52a1 Lightning/5.7a1
Build ID: 20170523003001

Steps to reproduce:

Closed a tab


Actual results:

Seamonkey crashed


Expected results:

The tab should have closed!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366643
You need to log in before you can comment on or make changes to this bug.