Intermittent browser/components/extensions/test/browser/test-oop-extensions/browser_ext_pageAction_title.js | icon URL is correct - Got moz-extension://a54bddcf-a559-4a07-8c7e-6d1961e2e6ef/default.png, expected 1.png

RESOLVED DUPLICATE of bug 1365821

Status

RESOLVED DUPLICATE of bug 1365821
a year ago
2 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=101471218&repo=mozilla-inbound

07:55:25     INFO -  411 INFO Change the icon. Expect default properties excluding the icon.
07:55:25     INFO -  412 INFO Get details: tab={id: 111, url: "about:blank"}
07:55:25     INFO -  413 INFO TEST-PASS | browser/components/extensions/test/browser/test-oop-extensions/browser_ext_pageAction_title.js | expected value from getTitle - Expected: Default Título ☺, Actual: Default Título ☺ -
07:55:25     INFO -  414 INFO TEST-PASS | browser/components/extensions/test/browser/test-oop-extensions/browser_ext_pageAction_title.js | expected value from getPopup - Expected: moz-extension://a54bddcf-a559-4a07-8c7e-6d1961e2e6ef/default.html, Actual: moz-extension://a54bddcf-a559-4a07-8c7e-6d1961e2e6ef/default.html -
07:55:25     INFO -  415 INFO TEST-PASS | browser/components/extensions/test/browser/test-oop-extensions/browser_ext_pageAction_title.js | image exists -
07:55:25     INFO -  Buffered messages finished
07:55:25    ERROR -  416 INFO TEST-UNEXPECTED-FAIL | browser/components/extensions/test/browser/test-oop-extensions/browser_ext_pageAction_title.js | icon URL is correct - Got moz-extension://a54bddcf-a559-4a07-8c7e-6d1961e2e6ef/default.png, expected moz-extension://a54bddcf-a559-4a07-8c7e-6d1961e2e6ef/1.png
07:55:25     INFO -  Stack trace:
07:55:25     INFO -  chrome://mochikit/content/browser-test.js:test_is:924
07:55:25     INFO -  chrome://mochitests/content/browser/browser/components/extensions/test/browser/test-oop-extensions/head_pageAction.js:checkDetails:100
07:55:25     INFO -  c
8 failures in 864 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 4
* autoland: 4

Platform breakdown:
* windows7-32-vm: 6
* windows8-64: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367377&startday=2017-06-05&endday=2017-06-11&tree=all
9 failures in 814 pushes (0.011 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-central: 3
* mozilla-inbound: 1
* mozilla-beta: 1

Platform breakdown:
* windows8-64: 6
* windows7-32-vm: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367377&startday=2017-06-12&endday=2017-06-18&tree=all
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1365821
7 failures in 892 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 3
* mozilla-beta: 2
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 4
* windows8-64: 2
* windows7-32-vm-devedition: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367377&startday=2017-06-19&endday=2017-06-25&tree=all

Updated

2 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.