Intermittent test_eme_stream_capture_blocked_case2.html | 640x480@959kbps with 1st keys then 640x480@624kbps with 2nd keys-12_case2 timed out!

RESOLVED DUPLICATE of bug 1187903

Status

()

Core
Audio/Video: Playback
P5
normal
RESOLVED DUPLICATE of bug 1187903
a year ago
8 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://treeherder.mozilla.org/logviewer.html#?job_id=101452082&repo=autoland

23:16:55     INFO - TEST-PASS | dom/media/test/test_eme_stream_capture_blocked_case2.html | WebM vorbis audio & vp9 video clearkey with subsample encryption-22_case2 should reach loadeddata 
23:16:55     INFO - TEST-PASS | dom/media/test/test_eme_stream_capture_blocked_case2.html | Should always work when creating a MediaElementSource. 
23:16:55     INFO - [finished WebM vorbis audio & vp9 video clearkey with subsample encryption-22_case2] remaining= 640x480@959kbps with 1st keys then 640x480@624kbps with 2nd keys-12_case2
23:16:55     INFO - TEST-PASS | dom/media/test/test_eme_stream_capture_blocked_case2.html | [finished WebM vorbis audio & vp9 video clearkey with subsample encryption-22_case2 t=12.72] Length of array should match number of running tests 
23:16:55     INFO - Buffered messages finished
23:16:55     INFO - TEST-UNEXPECTED-FAIL | dom/media/test/test_eme_stream_capture_blocked_case2.html | 640x480@959kbps with 1st keys then 640x480@624kbps with 2nd keys-12_case2 timed out! 
23:16:55     INFO -     onTimeout@dom/media/test/manifest.js:1678:7
23:16:55     INFO -     setTimeout handler*SimpleTest_setTimeoutShim@SimpleTest/SimpleTest.js:676:12
23:16:55     INFO -     MediaTestManager/this.started@dom/media/test/manifest.js:1682:26
23:16:55     INFO -     startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:36:3
23:16:55     INFO -     MediaTestManager/this.nextTest@dom/media/test/manifest.js:1731:7
23:16:55     INFO -     MediaTestManager/this.finished@dom/media/test/manifest.js:1710:7
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     MediaTestManager/this.nextTest@dom/media/test/manifest.js:1731:7
23:16:55     INFO -     MediaTestManager/this.finished@dom/media/test/manifest.js:1710:7
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     MediaTestManager/this.nextTest@dom/media/test/manifest.js:1731:7
23:16:55     INFO -     MediaTestManager/this.finished@dom/media/test/manifest.js:1710:7
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     promise callback*startTest@dom/media/test/test_eme_stream_capture_blocked_case2.html:39:3
23:16:55     INFO -     MediaTestManager/this.nextTest@dom/media/test/manifest.js:1731:7
23:16:55     INFO -     MediaTestManager/this.runTests/<@dom/media/test/manifest.js:1653:7
23:16:55     INFO - [finished 640x480@959kbps with 1st keys then 640x480@624kbps with 2nd keys-12_case2] remaining=
Priority: -- → P5

Comment 1

11 months ago
1 failures in 814 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-06-12&endday=2017-06-18&tree=all

Comment 2

11 months ago
2 failures in 718 pushes (0.003 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* mozilla-beta: 1

Platform breakdown:
* windows7-32-vm: 1
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-06-26&endday=2017-07-02&tree=all

Comment 3

11 months ago
1 failures in 656 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-07-03&endday=2017-07-09&tree=all

Comment 4

10 months ago
1 failures in 720 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* osx-cross: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-07-10&endday=2017-07-16&tree=all

Comment 5

10 months ago
1 failures in 822 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* linux64-qr: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-07-17&endday=2017-07-23&tree=all

Comment 6

10 months ago
1 failures in 1008 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-07-24&endday=2017-07-30&tree=all

Comment 7

8 months ago
1 failures in 1032 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-09-11&endday=2017-09-17&tree=all

Comment 8

8 months ago
1 failures in 885 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* osx-10-10: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1367402&startday=2017-09-25&endday=2017-10-01&tree=all
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1187903
You need to log in before you can comment on or make changes to this bug.