FF does not support more than 10 nested frames(iframe, object, embed).

RESOLVED DUPLICATE of bug 285395

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 285395
5 months ago
5 months ago

People

(Reporter: Hooter, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.114 Safari/537.36 Vivaldi/1.9.818.50

Steps to reproduce:

Current when iframe(frame, object, embed) reaches 10, the 10th iframe does not show contents at all.

Reproducible: Always, for all platform.

Steps to Reproduce:
1.Create a A.html
2.In A.html add <iframe src="B.html/>
3.In B.html, add <iframe src="C.html/>
...
10. until it have more than 10 frame referenced.






Actual results:

The last frame contents does not show anything.
Only FF does not support more than 10 nested frames


Expected results:

Want support more than 10 nested iframe.
Or have a parameters to specifiy at frameset tag.

Updated

5 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 285395
(Reporter)

Comment 2

5 months ago
Hi Yang, Error 285395, does not fix 12 years.
Maybe it's time?

Thanks
You need to log in before you can comment on or make changes to this bug.