Closed Bug 1367475 Opened 7 years ago Closed 7 years ago

Many blank pages when printing preview

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1353625

People

(Reporter: martin.breidt, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

On Win7:
Displayed an email message, then clicked on File > Print Preview
(note: this seems to be largely independent of the type of email (text only, HTML, long message, short message, with or without attachments)


Actual results:

Thunderbird displays 'Print Preview' dialog, with 'Progress: Preparing' for a very long time (several minutes, without the ability to click on Cancel) and then shows a Preview with dozens, sometimes hundreds of blank pages.


Expected results:

Like three versions ago, it should have produced one or two pages in preview with the actual email content.
(note: this happens with different printer devices, including Acrobat PDF)
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Version: 55 Branch → 52 Branch
see bug 1353625. there are some workarounds listed No need to comment there unless you are willing to help find the regresion range.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.