Regression: Blank space in Addressing pane under To: field

VERIFIED DUPLICATE of bug 10925

Status

MailNews Core
Composition
P3
major
VERIFIED DUPLICATE of bug 10925
19 years ago
10 years ago

People

(Reporter: esther, Assigned: hangas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 19990913 builds on win32, mac and linux there is a blank space under the
To: addresing field in a New Msg.  Win98 and linux the 1st To: text box is not
complete (missing bottom line).   On mac the box is compelte, but there is too
much blank space under the To: field.

1. Launch Messenger
2. Click New Msg

Result:  The To: addressing field is not completely drawn and there is too much
blank space under the field.
Expected: New Msg window to come up with the To: field completely drawn, with no
blank space under the To: field.

Updated

19 years ago
Assignee: ducarroz → hangas
reassign to Paul
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
Marking as duplicate of 10925.  The addressing widget (this section that contains
the to, cc, bcc) needs to look like the spec.  Along those lines I am slowing
growing it into that look.  This section is supposed to have this size.  It
should also have a scroll bar, and should have horizontal blue lines between each
line of the widget.  It does not look like this completely but it is moving in
that direction.


*** This bug has been marked as a duplicate of 10925 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Verified as duplicate.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.