The menubar at instyle.com is on top of the banner adds at the top of the page

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: michael wendell, Assigned: Marc Attinasi)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am seeing this on Win Xp with the 04-10 trunk, and on Mac OSX using the 04-09
trunk.

When you go to instyle.com, the menubar is on top of the banner adds at the top
of the page.

Steps to Reproduce:
1. Launch Browser
2. Navigate to http://instyle.com
3. Notice that the menubar (Fashion  Beauty  Celebrities  Lifesytle  Magazine)
is rendered on top of the instyle magazine

This problem is not occurring on 6.2.2
-> Layout
Assignee: Matti → attinasi
Component: Browser-General → Layout
QA Contact: imajes-qa → petersen
Summary: The menubar at instyle.com is on top of the banner adds at the top of the page → The menubar at instyle.com is on top of the banner adds at the top of the page

Comment 2

16 years ago
Not able to reproduced. WFM in the 2002-06-12-05 1.0.0 OS X build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.