Mail Toolbar is Right Aligned with Default Theme

RESOLVED DUPLICATE of bug 1354492

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 1354492
a year ago
9 months ago

People

(Reporter: KitchM, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170509210304

Steps to reproduce:

I open Thundebird Version 52.1.1 on Xubuntu 14.04 and found it this way.  Tried to start in safe mode with no theme and found the problem resolved.  Add-ons have no affect on the problem.  The default theme is the cause.


Actual results:

The mail toolbar is found to be right aligned, with missing components.  The contents are actually pushed off to the right side, and some are lost.


Expected results:

The tool bar should be left aligned, as normal.
(Reporter)

Comment 1

a year ago
Created attachment 8871120 [details]
Thunderbird right-aligned mail toolbar

This shows the toolbar contents being pushed to the right with parts missing.
(Reporter)

Comment 2

a year ago
Created attachment 8871121 [details]
Thunderbird left-aligned mail toolbar

This shows the toolbar with its normal left alignment with the missing items.
KitchM, can you over the toolbar right click and select Customize...? If you could make a screenshot that would be great. Is on the left a flexible space, or worse are multiple fixed spaces?

Please can you deactivate all extensions by hand not through help menu? Does the issue still occurs? If yes, can you enable one extension after the other to look which one is doing the shift?

If this doesn't fixes it, go into customize and arrange the toolbar to your needs again. If this doesn't help, try to restore to default and arrange the items to your needs.

Comment 4

9 months ago
Richard, there was a spot of reports in bug 1354492.  Feel free to comment there as to why this might have happened.
(I do not find other reports in recent months)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Component: Untriaged → Toolbars and Tabs
Resolution: --- → DUPLICATE
Duplicate of bug: 1354492
You need to log in before you can comment on or make changes to this bug.