Download buttons appear for a moment, but disappear when the page loads completely on headsetapp.co

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: LiquidO2, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a year ago
Created attachment 8871155 [details]
bug.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170524100215

Steps to reproduce:

Tested on latest nightly 55.0a1 (2017-05-24) (64-bit) and release 53 on Manjaro Linux 64bit and also tested on latest release on Windows 10, 64bit.

Works fine with Chromium

STR:

Open http://headsetapp.co


Actual results:

Download buttons appear for the fractions of a second and then disappears when the page loads completely.

Please check attached screenshot for clarification.


Expected results:

Download buttons should be there even when the page completely loads.
(Reporter)

Comment 1

a year ago
Created attachment 8871156 [details]
throttledspeed.png

To be confirmed that the buttons actually appear for a moment, I throttled internet speed in RDM and here is the result.
I can not reproduce this issue on 

Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0

nor win 10

please trying using a fresh profile 

https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings
Flags: needinfo?(itis_sayed)
(Reporter)

Comment 3

a year ago
(In reply to Justin [:JW_SoftvisionQA] from comment #2)
> please trying using a fresh profile 

I tested this issue with new profiles when I filed it. But now I can not reproduce it anymore. May be the issue was on the dev's side.

I am marking this as WFM.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(itis_sayed)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.