favicon does not show up in bookmarks list

VERIFIED DUPLICATE of bug 135238

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 135238
16 years ago
13 years ago

People

(Reporter: Kevin Neely, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
BuildID:    2002041011


Even though I have the 
user_pref("browser.chrome.favicons",true);
set in my user.js, ever since the post 0.9.9 releases, the icons fail to gather 
in my bookmarks.  Before, when I would click on bookmarks, it would show the 
icons for sites that were in my cache.  now, it only shows them in the location


Reproducible: Always
Steps to Reproduce:
1. Set user_pref("browser.chrome.favicons",true); in your user.js
2. Visit site with favicon
3. add bookmark
4. notice that icon is in location window but not in bookmarks pull-down

Actual Results:  icons no longer appear in bookmarks pull-down


Expected Results:  icons should appear

Comment 1

16 years ago
see comments in bug 135238

*** This bug has been marked as a duplicate of 135238 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.