Crash when opening 25-30 windows in succession

VERIFIED DUPLICATE of bug 112117

Status

VERIFIED DUPLICATE of bug 112117
17 years ago
14 years ago

People

(Reporter: capps, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020410
BuildID:    2002041011

Opening 25-30 windows in succession with no delay between openings causes a crash.

The new window opening is done using Ctrl + N.  When the new window opens and
the chrome appears, Ctrl + N is hit again.

After between 25-30 windows are opened in this manner, Mozilla crashes.

Always reproducable.

The homepage loaded is my Netscape 4.76 bookmarks file.  The file appears to
load completely during each new window opening.

Relevent talkback IDs: TB5060195M, TB5059960M

I will attach a drwatson log after posting this.

Reproducible: Always
Steps to Reproduce:
1. Open a window using shortcut keys
2. Repeat step 1 until there are ~30 windows open
3. Mozilla crashes

Actual Results:  Mozilla crashes

Expected Results:  Mozilla doesn't crash.  

I realize this is not a real-world scenario for most people, however compulsive
open-link-in-new-window people such as myself often come up against this issue.
(Reporter)

Comment 1

17 years ago
Created attachment 78652 [details]
DrWatson dump from crash

A DrWatson dump from the crash
(Reporter)

Comment 2

17 years ago
This crash also occurs when opening ~30 windows, waiting up to five seconds
between each opening.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 112117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.