Closed Bug 1367717 Opened 2 years ago Closed 2 years ago

plus bookmarks is not tested or suppprted on android

Categories

(Firefox for Android :: General, defect)

55 Branch
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: vihsaaa, Unassigned)

Details

User Agent: Mozilla/5.0 (Android 5.1; Mobile; rv:55.0) Gecko/55.0 Firefox/55.0
Build ID: 20170422100208

Steps to reproduce:

the add-on https://addons.mozilla.org/en-US/android/addon/plus-bookmarks/, the developer replied to my comment: https://addons.mozilla.org/en-US/android/addon/plus-bookmarks/reviews/854888/.

the developer replied: Hi, this extension is not tested on, nor supported on, Firefox for Android. Sorry, I just don't have a test device.

please look the issue.
In that case the add-on developer should check the add-on's options to make sure its not by mistake marked as being compatible with Android. If that's definitively not the case [1], then that would be an addons.mozilla.org bug.

Visiting the link, AMO claims that the add-on *is* compatible with Firefox for Android 48 and up.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Flags: needinfo?(krihsnasri)
Resolution: --- → INVALID
i have updated developer support site by referencing this bug. i hope developer might remove compatability with android.
Flags: needinfo?(krihsnasri)
Hi all,

I think I checked the Android option by mistake when I uploaded the extension, will recify.
Actually, now that I'm looking at the upload form again, it strikes me as weird that it lists the following options:

- All Platforms
- Linux
- MacOs
- Windows
- Android

Because, as we've seen now, "one of these things is not like the others". Should the options not be (essentially) just Firefox Desktop and Firefox Android?
You need to log in before you can comment on or make changes to this bug.