word wrap image align right nested lists broken

RESOLVED DUPLICATE of bug 117542

Status

()

Core
Layout
P3
major
RESOLVED DUPLICATE of bug 117542
16 years ago
15 years ago

People

(Reporter: Steve Hay, Assigned: Marc Attinasi)

Tracking

Trunk
Future
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020404
BuildID:    2002040403

test case is the best way to see this bug, the top example the list is nested,
and the wordwrap doesn't restore to normal when the end of the image is reached,

however, if the lists aren't nested, like below, the wordwrap works fine.

Reproducible: Always
Steps to Reproduce:
1. Insert an image on a page that is align=right
2. Make a list nested =(>)2 levels.
3. Type enough crud to reach beyond the end of the image.
4. Notice that the text isn't wrapping correctly.

Expected Results:  The browser should wrap to the end of the window after it
gets beyond the image.

Comment 1

16 years ago
Windows 2000
./nightly/latest-1.0.0/
Build 2002041617

I can confirm this bug. Said page validates with no errors using W3C.

Comment 2

16 years ago
confirming on linux trunk 2002041718
Status: UNCONFIRMED → NEW
Ever confirmed: true
See also bug 117542 for similar behavior.

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future
Marking worksforme due to lack of testcase or clear explanation of problem.  If
there is a testcase, please reopen and attach the testcase to the bug so it
won't drop off the net....

Comment 5

15 years ago
This seems to be the problem I have with my web page at 

http://www.lecb.ncifcrf.gov/~toms/LeftHanded.DNA.html

Almost every item on the list has an image and after each
one the width of the text gets smaller and smaller until
it becomes impossible to read.

So that may provide you with an example to work with.

*** This bug has been marked as a duplicate of 117542 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.